| Event Id | 2078 | | Source | MSExchangeISPriv | | Description | Unable to submit, send, or transfer out a message. Check PR_Recipient_Number, PR_Recipient_Type, PR_Report_Type | | Event Information | When you use Microsoft Outlook Web Access (OWA) to access a mailbox on a
computer that is running Microsoft Exchange Server 5.5, OWA may stop responding.
Additionally, when you use a third-party program that uses Collaborative Data
Objects (CDO) to access a mailbox on a computer that is running Exchange 5.5,
the third-party program may stop responding.
When the third-party program stops responding, the above event may be logged
on the mailbox server that is being accessed through OWA
CAUSE:
This problem occurs when you try to access a user account that was previously
accessed by a client computer that is running Microsoft Office Outlook 2003.
Outlook 2003 adds a fourth entry to the PR_FREEBUSY_ENTRYIDS property.
PR_FREEBUSY_ENTRYIDS is a multi-valued MAPI property that is stored on the Inbox
folder. CDO expects three entries. The unexpected fourth entry causes heap
corruption that causes OWA or the third-party program to stop responding.
RESOLUTION:
Hotfix information
A supported fix is now available from Microsoft | | Reference Links | Outlook
Web Access Stops Responding When You Try to Access a Mailbox on an Exchange 5.5
Computer
XFOR:
IMS Does Not Send NDR for Messages Passed From a Custom Routing .Dll File with
DISP_NDR_ORIG
XADM:
Unexpected Event ID 2078 in Application Event Log Occurs When a Client Has
Multiple Transport Providers |
|
|