| Event Information | According to Microsoft : Cause :
This problem occurs because the domain controller and other Exchange-Server-dependent services do not start completely when Exchange Server 2007 or Exchange Server 2010 try to start. Resolution : To work around this problem, use one of the following methods.
Method 1: Manually start the services Microsoft Windows will inform you that there was a problem with the starting of the Exchange Server services. When this occurs, log on to the server, and then manually start all required Exchange Server services. Note : Monitoring software will also notice that Exchange Server is not running.
On a server that uses a suitable uninterruptible power supply (UPS), restarts are generally overseen by an administrator. Note : Risks that cause additional downtime include unattended restarts or restarts that are generated by other employees.
Method 2: Change the dependencies
An Exchange Server service does not depend on other Exchange Server services that depend directly on the Netlogon service and on the LSASS service.
To fix the problem automatically or manually see the Fix it for me or Let me fix it myself in article "Services for Exchange Server 2007 or Exchange Server 2010 cannot start automatically after you install Exchange Server 2007 and Exchange Server 2010 on a global catalog server."
According to Microsoft: Cause 1: This issue may occur if there is corruption of the Microsoft Internet Information Services (IIS) metabase on the Exchange 2000 Server computer. Corruption of the IIS metabase may occur for a variety of reasons, including the following: 1.The SystemRoot\System32\Inetsrv folder was scanned by an antivirus agent. 2.The Exchange 2000 Server computer is affected by hardware issues. 3.The Exchange 2000 Server computer was affected by a power outage. RESOLUTION : Method 1: Restore the Metabase.bin file from backup Method 2: Reinstall IIS and Exchange 2000.
Cause 2:
The Recipient Update Service file, Abv_dg.dll, may be missing or damaged. The file is located in Program Files\Exchsrvr\Bin folder.
Resolution:
To resolve this issue, replace the Abv_dg.dll file that is located in the Program Files\Exchsrvr\Bin folder. You can obtain the file from the installation media in the Setup\i386\Exchange\Bin folder.
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